Thunderbird Update erforderlich


Bundesamt für Sicherheit in der Informationstechnik

· 27 Min ·

Für das E-Mail-Programm Thunderbird, hat Mozilla ein Sicherheitsupdate bereitgestellt. In der neuen Version 52.8 wurden verschiedene Schwachstellen geschlossen. Aus diesem Grund sollte jeder, der Thunderbird nutzt, seinen E-Mail-Client auf die neueste Version aktualisieren, empfiehlt das #BürgerCERT. (jl)


4 Ansichten