AVM Krack Patch WPA nun für alle betroffenen Geräte verfügbar.


Kurzinfo für alle AVM-User: Die WPA2-Lücke namens KRACK ist nun gefixt. Die FRITZ!Box an einem Anschluss war nicht betroffen – hingegen aber alle Repeater und Powerlines mit WLAN. AVM gibt nun bekannt, dass man für alle betroffenen Erweiterungen das Update mit dem Fix auf FRITZ!OS 6.92 bereitgestellt hat. Somit fehlen nur noch die FRITZ!Boxen die eventuell im Repeater-Modus unsicher sind.


0 Ansichten